Mitel Product Security Advisory 20-0009

Mitel Border Gateway update for a Buffer Overflow vulnerability in PPP Daemon

Advisory ID: 20-0009

Publish Date: 2020-07-07

Last Updated: 2020-07-07

Revision: 1.0

 

Summary

Point-to-Point Protocol (PPP) Daemon process which can be configured in Mitel Border Gateway is vulnerable to a buffer overflow vulnerability. By sending an unsolicited EAP packet to a vulnerable PPP client or server, an unauthenticated remote attacker could cause memory corruption in the PPP daemon process, which may allow for arbitrary code execution.

PPP Daemon is not enabled by default in MBG. Mitel partners/customers who have enabled this service should update to the latest release.

 

Affected Products

Security Bulletins are being issued for the following products:

 

Risk Assessment

The risk due to this vulnerability is rated from High to Critical. Refer to the product Security Bulletins for additional statements regarding risk.

 

Mitigation / Recommended Action

Mitel has issued new releases of the affected software.

PPP Daemon is not enabled by default in MBG. Mitel partners/customers who have enabled this service should update to the latest version.

Customers are advised to review the product Security Bulletin. For further information, please refer to the Knowledge Base article in OneView partner portal or contact Product Support.

 

External References

CVE-2020-8597

 

Related CVEs / CWEs / Advisories

CVE-2020-8597

 

Revision History

Sie möchten gerne mit unserem Verkauf sprechen? Kontaktieren Sie uns.