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Before You Start

About This Book

ShoreTel is now part of Mitel. Together, we look forward to helping you power connections that are 
brilliantly simple. 

This guide describes how to use the following Connect Contact Center supervisor applications: 

 Agent Manager
 Contact Center Reports 
 Agent Interaction Center

This guide is intended for call center supervisors.

Organization
The document is divided into the following chapters:

 Chapter 1, Overview

 Chapter 2, Monitoring Activity

 Chapter 3, Analyzing Trends

Conventions
The following typographical marking conventions are used in this document.

Marking Meaning

Bold Names of interface objects, such as buttons and menus. 

Courier Code examples.
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Before You Start Conventions

Courier Italic Variables in code examples.

Blue Cross references with hyperlinks. Click the blue text to go to the indicated 
section. All chapters have a list of section links on the first page. 

Note: Table of Contents entries are also links, but they are not shown in blue. 

Marking Meaning
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1. Overview

Connect Contact Center includes three applications: Agent Manager, Connect Contact Center 
Reports, and Agent Interaction Center. Using these applications, you can monitor Automatic Call 
Distribution (ACD) activities, generate reports on call center performance, and monitor agents logged 
in to the Agent Interaction Center. Multiple supervisor workstations can be activated simultaneously, 
allowing a number of supervisors and managers to work on various tasks at the same time. 

Refer to the following sections for more information about Connect Contact Center supervisor 
applications:

Agent Manager............................................................................................................  8
Connect Contact Center Reports ................................................................................  9
Terminology.................................................................................................................  9
Starting the Supervisor Applications .........................................................................  11

Agent Manager
Agent Manager is used by managers and supervisors to obtain real-time statistical information 
concerning call center activities. The information can be displayed in tables, forms, and graphic 
formats, providing a clear picture of what is going on in your call center.

Agent Manager also enables supervisors to adjust their resources by adding and removing agents 
from groups.
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Overview Agent Interaction Center1

Agent Interaction Center
Agent Interaction Center is a web client for all agent functions and supervisor coaching functions. 
Supervisors can easily monitor agent activity and queue/group activity, and when necessary, 
supervisors can interact with agents using monitor, whisper coaching, and barge-in. Supervisors also 
can review key performance indicators to assess contact center performance.

Connect Contact Center Reports
Connect Contact Center Reports generates historical statistical reports that you can use in evaluating 
past activities and planning future actions. The application contains a variety of predefined reports that 
can be quickly generated. In addition, you can create reports based on an extensive set of easily 
customizable templates.

Terminology
The following list includes basic terminology you must understand to successfully create 
Connect Contact Center reports:

 ACD — Automatic Call Distribution. The method used to distribute interactions - voice, email, and 
chat - in Connect Contact Center. ACD calls are routed and monitored by the Mitel Connect 
system. 

 Agent — An operator who handles interactions in a call center. 

 Agent Group — Agent groups form specialized units that receive and place interactions. A group is 
a destination of the service entity in Connect Contact Center. Interactions delivered to the group 
are presented to the most appropriate agent according to the specified routing policy. 

 Agent Queue — Connect Contact Center provides each agent with a personal queue, allowing 
voice calls and email calls to be queued for that specific agent. This powerful and useful feature is 
very relevant for sales-oriented and direct-marketing organizations where individual agents are 
responsible for accounts. This functionality can also improve customer service in call centers with 
a small number of agents and fluctuating amounts of traffic, since agents can address higher 
priority voice calls and email calls while transferring their current interaction into their personal 
queue. Interactions can also be routed to an individual agent first, and then expanded to a larger 
set of agents if the primary agent is not available. In addition, agent queues can be used as a 
routing destination by a service, IRN, or call control script.

 ANI — Automatic Number Identification. The series of digits that is sent by the PSTN to the PBX 
containing the Dial Number of the caller. 

 ANI Domain — A set of 1 or more Telephone number prefixes (part of which may be whole 
telephone numbers) grouped under a domain name for statistical purposes.
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 ASA — Average Speed of Answer. The average time it takes for an interaction to be answered, 
from the time it is received.

 DNIS — Dialed Number Identification Service. A series of digits that precede a phone call with the 
number the caller dialed.

 Entity — Administrative objects in the Mitel Connect system, upon which system operations are 
based. These are agents, groups, trunks, supervisors, services, IRN, domains, customers, DNIS, 
dial lists, IVR groups, IVR applications, email accounts, and system. 

 Group — Several agents or trunks that function as one unit for call handling purposes. 

 Interval, Historical Reports — Also known as an off-line interval. A system-wide parameter that 
defines the resolution for saving statistical data into the database. For historical reports, the 
interval may be 15, 30, or 60 minutes. 

 Overflow — Overflow is a routing technique that can improve customer service and optimize 
valuable resources. Highly trained or cross-trained agents are reserved as backups for groups 
experiencing unusually heavy traffic. When the wait time exceeds the specified timeout, backup 
resources are automatically added to the pool and made available to handle customer 
interactions.

The overflow timeout is the number of seconds a call is in queue, after the mandatory 
announcement. This value is specified in the Services > Overflow > Overflow Timeout option in 
Connect Contact Center Director. 

 Parameter — Defines the reporting criteria, specifically a report’s entities, date range, time range, 
and interval, where applicable. 

 STI — Service Time Interval. The time period that serves as a starting point for Connect Contact 
Center statistical information. This parameter determines the time period within which interactions 
waiting in the queue are measured in historical reports. The STI is defined for each group in the 
system using Connect Contact Center Director.

 TSF — A measurement that indicates how well the entity, such as a group or DNIS number, is 
providing the Target ASA (Average Speed of Answer). The TSF may be calculated in one of the 
following three ways: 

 The percentage of interactions answered within the Target ASA, out of all the measured 
entity’s interactions. Abandoned and overflowed calls are considered answered after the 
Target ASA; 

 The percentage of interactions answered within the Target ASA, out of interactions answered 
by the measured entity; and 

 The percentage of interactions answered within the Target ASA, out of interactions answered 
by the measured entity and interactions abandoned after the Target ASA.

 Wrap-Up Code — A code entered by an agent during the wrap-up time in order to provide 
additional information for evaluating the actions of the call center. In most cases, wrap-up codes 
provide information for evaluating interactions for reporting purposes, including the type of 
interaction — request or complaint; level of required action — urgent, regular, or low; status of the 
deal — closed, needs recall; and so on.
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Overview Installing the Supervisor Application1

Installing the Supervisor Application
Complete the following steps to install the Supervisor application:

1. Download the ShoreWare Agent Manager setup.exe file from http://
upgrade01.sky.shoretel.com/ccclients/.

2. Run the downloaded setup.exe file.

3. Click Next to continue.

4. When prompted, accept the terms of license agreement and click Next.

5. Provide the following URLs, which are necessary for the installation process to proceed:

 Authentication URL: https://<Connect headquarters server IP address>/shoreauth

 Bootstrapper URL: https://<Connect headquarters server IP address>/shorestart

6. In the Destination Folder screen, click Next to keep the default destination and continue the 
installation. You can click Change to locate and select a different destination folder, and click Next.

The default destination is C:\Program Files (x86)\ShoreTel\Contact Center\.

7. In the screen that opens, click Install to begin the installation. 

During the installation process, all files are installed in the appropriate directories. While the files 
are being installed, a status bar shows the progress of the process.

8. Click Finish to complete the installation process.

Starting the Supervisor Applications
Each Contact Center supervisor application is started separately. Use the credentials provided by your 
administrator to log in to Contact Center applications. When you access the Application Programming 
Interface (API), you must not be logged in as a web agent with the same credentials.

Supervisors can log in using their supervisor ID or the agent name associated with their Supervisor 
account in Supervisors > Accounts > General > Agent Name.

Supervisors also can start applications by right-clicking the login console icon that appears in the 
Windows task bar. 

Note
Connect Contact Center supervisor applications should not be used with the following Windows 
Power Schemes: Turn off hard disks, System standby, and System hibernates. These options should 
be set to Never because the Connect Contact Center Server and the supervisor applications are 
synchronized every night at midnight. If your computer is set to one of these options, the 
synchronization fails.

http://upgrade01.sky.shoretel.com/ccclients/
http://upgrade01.sky.shoretel.com/ccclients/
https://clientstart.sky.shoretel.com/shoreauth
http://upgrade01.sky.shoretel.com/ccclients/
http://upgrade01.sky.shoretel.com/ccclients/
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Starting Agent Manager
1. From the Windows desktop, click Start > All Programs > ShoreTel > ShoreWare Contact 

Center Supervisor > ShoreTel Connect Agent Manager.

If the Agent Manager icon is on your desktop, or in the Windows Start menu, you can click this icon 
to start Agent Manager.

2. In the Connect Contact Center Login Console window, specify User and Password, and then click 
Login. The credentials must match the log in credentials used for the Connect Client desktop 
application.

Starting Contact Center Reports
1. From the Windows desktop, click Start > All Programs > ShoreTel > ShoreWare Contact 

Center Supervisor > ShoreWare Contact Center Reports.

If the Connect Contact Center Reports icon is on your desktop or in the Windows Start menu, you 
can click this icon to start Connect Contact Center Reports.

2. In the Connect Contact Center Login Console window, specify User and Password, and then click 
Login. 
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2. Monitoring Activity

Connect Contact Center Agent Manager provides tools and real-time statistical information to manage 
your agents and inform you about the current situation in your call center.

This chapter explains how to change agent group assignments, monitor agent interaction with 
customers, and work with real-time reports. Refer to the Agent Manager online help for details for 
specific real-time reports.

Refer to the following sections for more information about monitoring Connect Contact Center activity:

Changing Agent Group Assignments ........................................................................  14
Monitoring Agent Interaction with Customers............................................................  16
About Real-Time Reports..........................................................................................  17
Creating Real-Time Reports......................................................................................  21
Opening Existing Real-Time Reports ........................................................................  21
Working with Graphical Reports................................................................................  21
Saving Real-Time Reports ........................................................................................  22
Modifying Real-Time Reports....................................................................................  22
Setting the Refresh Rate...........................................................................................  24
Saving a Workspace .................................................................................................  24

Changing Agent Group Assignments
Agent Manager’s Login Manager enables you to temporarily change the group and agent queue 
assignment of agents currently working in the call center. These changes are in effect until the agent 
logs in to or out of his/her groups or queues. 
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Monitoring Activity Changing Agent Group Assignments2

The Login Manager has two optional views: Agents Login Status and Groups Login Status. In the 
Agents Login Status view, you can see an agent’s current group and agent queue assignments. You 
can then add or remove groups to and from the agent. The Groups Login Status view allows you to see 
the agents currently logged into a specific group and agent queue. You can then add or remove agents 
to and from the group.

Note that agents can enter a wrap-up code for an ACD interaction even if they are logged out of a 
group.

Complete one of the following steps to open the Login Manager:

1. Click the Login Manager icon on the Toolbar.

2. Right-click a report based on the Group Agents Report or Brief Agent Report templates, and then 
select Login Manager from the popup menu.

The Agents Login Status tab includes the following items:

 Agents — Lists all agents currently logged into the system.

 Name — The name of the agent

 Number — The ID number of the agent

 Logged-in Groups — Lists the groups and agent queues that the selected agent is currently 
logged into.

 Available Groups — Lists the groups and agent queues that the agent is currently not logged 
into.

The Groups Login Status tab includes the following items:

 Groups — Lists all groups and agent queues defined in the system.

 Logged-in Agents — Lists the agents currently logged into the selected group or agent 
queue.

 Available Agents — Lists the agents currently not logged into the selected group or agent 
queue, but logged into at least one other group or agent queue.
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Monitoring Agent Interaction with Customers
Connect Contact Center provides various ways to monitor agent interaction on customer calls and chat 
sessions.

Viewing Agent Activity and Monitoring Interactions
Supervisors can monitor and join agent’s interactions in the following three ways:

Complete the following steps to view activity by agent:

1. Log in to Interaction Center.

2. Search for specific agents by typing all or part of the agent name, agent number, or queue name in 
the search dialog at the top of the page.

Table 1:  Monitoring Interactions

Icon Feature Description

Barge Use this feature to actively participate in 
the interaction. The agent and the other 
participant will both be able to see or hear 
your participation in the interaction.

Whisper Use this feature to silently coach the agent. 
The other interaction participant will not 
hear or see your interaction with the agent.

Silent Monitor Use this feature to silently monitor the 
agent’s interaction. The agent will know 
that you are observing the interaction, but 
you will not be able to interact with the 
agent or the other participant in the 
interaction.

Tip
When you click Silent Monitor, the Barge and Whisper options are unavailable.

Note
 While monitoring agent chat interactions, a supervisor’s status is idle, and s/he can continue to receive 

interactions. 
 The Silent Monitor icon is displayed on Entity Monitor profiles only for supervisors who are on the same ACD 

group as the ACD call that is being handled on the target agent.
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Monitoring Activity About Real-Time Reports2

3. You can sort the agent information alphabetically by clicking the All column, or you can sort it by 
the most recent help request by clicking the Help Request column. 

The Help Request column shows which agents have contacted a supervisor for help with an 
interaction.

4. Use the Barge In, Silent Monitor, or Whisper features to participate in the agent’s interactions.

About Real-Time Reports
The reports generated through Agent Manager provide data on call center activity in real time. These 
reports can be used in the management of agents and to watch the changing conditions in the call 
center. Alerts indicate when a specific threshold is reached or exceeded.

Real-time reports have a template that you use to specify the criteria for the data in the report. Three 
types of real-time report templates exist: real-time, hourly summary, and daily summary.

Information in real-time reports is displayed in tabular or graphical formats, or as a form. You can save 
an arrangement of reports on your workspace (desktop); the display remains consistent each time you 
start Agent Manager.

Using Thresholds
By default, Agent Manager specifies thresholds for real-time group activity. Information on this activity 
is displayed by running specific reports. When the activity, such as number of calls in queue, reaches 
or exceeds a threshold, you receive an alert. The data in the report is usually highlighted in yellow 
when the threshold is reached, and in red when the threshold is exceeded. 

Thresholds are defined in the following places:

 Group Thresholds — Defined in Connect Contact Center Director on the Groupings > Groups > 
Thresholds page. 

 Agent Queue Thresholds — Defined in Connect Contact Center Director on the Routing > Agent 
Queue Profiles > Thresholds page.

 Email Agent Queue Thresholds — Defined in Connect Contact Center Director on the Email > 
Email Agent Queue Profiles > Thresholds page.

In addition to a color indicator, an audible alert is available. This alert can either be a system beep or a 
sound from a WAV file, and the alert can play once or continuously for a specified period of time. Alerts 
are configured using Supervisors > Alerts in Connect Contact Center Director.

Agent Manager provides two default files used as the audible alerts, warning.wav and alarm.wav. 
When data meets or exceeds the yellow threshold level, the sound in the warning.wav file is used. 
The alarm.wav file sounds when the data meets or exceeds the red threshold level. You can use 
custom alerts by recording or using an existing WAV file. Save your custom sounds in the 
Supervisor\Bin folder of your Connect Contact Center directory with the filename 
custom_warning.wav and custom_alarm.wav.
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Contact your system administrator to implement or change threshold levels for specific group 
activities. In order to use audible alerts, your system must be configured for this feature. Check with 
your system administrator if you have questions about using or implementing audible alerts.

 White — Value is in the normal zone.

 Yellow — Value is in the warning zone.

 Red — Value is unacceptably high or low.

The Threshold tab contains the following information:

 Name of the event that the threshold is specified for.

 Yellow — Threshold has been exceeded.

 Red — Threshold has been exceeded to an unacceptable level.

Real-Time Report Templates
Real-time reports are based on three types of templates: real-time, hourly summary, and daily 
summary.

Real-time templates show statistical and summary data on agents for the recent time interval. The 
real-time interval is specified using Groupings > Groups > General in Connect Contact Center 
Director. Using reports generated from a real-time template, you can watch the data change as events 
occur in your call center. 

Hourly summary templates are used to generate reports that display hourly statistics and summary 
data for selected groups. Each row in the report shows data for the interval starting from the time 
shown until the start time of the next interval. Data is not displayed until the time interval has 
completed. For example, data on the 16:15 interval would not be displayed until the time was 16:30.

Daily summary templates shows statistical and summary data for a group of agents. Data is calculated 
over the entire day starting at midnight and ending at the following midnight.

Template Subjects 
The subject of a template can be one of the following entities:

 Agents — An operator who handles calls in a call center.

 Groups — A group of agents. There are different group templates for voice call flows and email 
flows. 

 Agent Queues — Allow voice and email calls to be queued for a specific agent. 

 IVR Applications — Sections of logic defined in call control scripts.

Tip
Connect Contact Center puts calls into queue(s) associated with a group of agents. To view queue 
statistics, use a group template.
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Monitoring Activity Real-Time Report Templates2

 IVR Ports — A grouping of IVR applications. 

 Dial Lists — Used for outbound calling campaigns and are sets of telephone numbers that are 
automatically dialed and routed to agents. From this report, you can end the activity of a currently 
running dial list by clicking Terminate.

 DNIS — Associated with a specific IRN, which is the first point of entry into Connect Contact 
Center. There are different DNIS reports for voice call flows and email flows.

Daily Summary Templates
The following daily summary templates are available for generating real-time reports:

 Daily Brief Agent Queue Report

 Daily Brief Email Agent Queue Report

 Daily Brief Email Group Report

 Daily Brief Group Report

 Daily Detailed Email Group Report

 Daily Detailed Group Report

Hourly Summary Template
Connect Contact Center provides the following hourly summary template for generating real-time 
reports:

 Group Hourly Report

Real-Time Templates
Use one of the following real-time templates to generate a report on the recent time interval:

 Agents Distribution Graph

 Agents Needing Help

 Brief Agents Report

 Brief Agent Queue Report

 Brief Dial List Report

 Brief DNIS Report

 Brief Email Agent Queue Report

 Brief Email DNIS Report

 Brief Email Group Report
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 Brief Group Report

 Brief IVR Applications Report

 Calls Distribution Graph

 Detailed Email Group Report

 Detailed Group Report

 Detailed IVR Applications Report

 Email Contacts Distribution Graph

 Email Group Overflow\Interflow Report

 Email Group Queue Contacts Graph

 Email Group STI Graph

 Graphical Agents Report

 Group Agents Report (1)

 Group Agents Report (2)

 Group OACD STI Graph

 Group Overflow\Interflow Report

 Group Queued Calls Graph

 Group Queued OACD Calls Graph

 Group STI Graph

 IVR Applications ACD Distribution Graph

 IVR Applications Active ACD Graph

 IVR Applications Active OACD Graph

 IVR Applications OACD Distribution Graph

 IVR Group IVR Ports Report

 IVR Ports Distribution Graph

 IVR Ports Report

 Staffing Graph

 Staffing Percent Graph

 Staffing Percent Report

 Staffing Report
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Creating Real-Time Reports
You can create a new real-time report for current information on your call center. 

If you want to generate reports on call activity in an IVR Application, you first need to specify the 
associated DNIS. 

Complete the following steps to create a real-time report:

1. In Agent Manager, click File > New, or click the New icon on the Toolbar. 

2. Select a Report Type. 

3. Select a Template Name, and click OK.

4. You can change the sort order of the entities in the list by clicking the entity title. 

Entities listed alphabetically are displayed in reverse alphabetical order; entities listed by number 
are displayed in reverse numerical order.

5. Select the required entity, and click OK. 

The window title bar indicates that the report is untitled, and displays the name of the template on 
which the report is based. 

Any current activity in the ACD is immediately reflected in the report. 

For information about the data displayed in these reports, refer to the Report Data Fields 
Reference Guide.

Opening Existing Real-Time Reports 
Complete the following steps to open an existing real-time report:

1. In Agent Manager, click File > Open or click the Open icon on the Toolbar. 

2. To narrow the list of reports displayed, select Public and/or Private, and select the Report Type. 

3. Select the report to open, and click OK. 

Working with Graphical Reports
The Graphic Toolbar is displayed at the top of graphical report windows.

You can use the following Toolbar features to change the way a graphical report is displayed: 

 Palette Selector (1) — Change the color scheme based on predefined palettes. 
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 Points Labels (2) — Show or hide the labels for the points of the graph.

 Legend Box (3) — Show or hide the legend.

Not all the features available from the Toolbar are applicable to all graphical reports. Those not 
available for a specific report are grayed out. 

Saving Real-Time Reports 
A report can be saved in both the public and private report lists. All authorized supervisors can view 
public reports, but only you who created them can view private reports. 

Complete the following steps to save a real-time report:

1. Log in to Agent Manager.

2. To save a report with its current properties, click File > Save or click the Save icon on the Toolbar. 

To save a report for the first time, you must click File > Save; the Save icon is disabled.

3. To save a report with a new file name, or to save a private report as public (or the reverse), click 
File > Save As or click the Save As icon on the Toolbar. 

4. Use the Save As dialog box to specify the name and location of the report.

Modifying Real-Time Reports
After you create a real-time report, you can modify the report to reflect the data you want to see:

 Changing the Report Entity 22.

 Adding Entities to Reports 23.

 Removing Entities from Reports 23.

 Reordering the Items in a Report 23.

 Changing the Order of Fields in a Report 24.

 Adding and Removing Fields in a Report 24.

Changing the Report Entity
For reports based on only one entity, you can change the entity without having to create a new report. 

Complete the following steps to change the report entity:

1. In an open report, click Contents > Change or click the Change icon on the Toolbar. 
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2. If you want to change the sort order of the entities, click the entity title. 

Entities listed alphabetically are displayed in reverse alphabetical order; entities listed by number 
are displayed in reverse numerical order.

3. Select the entity that you want the report to now be based on.

4. Click OK. 

Adding Entities to Reports
You can add entities to an existing report to change the content and create a different report without 
having to create a new report.

Complete the following steps to add an entity to a report:

1. In an open report, click Contents > Add or click the Add icon. 

2. If you want to change the sort order of the entities, click the entity title. 

Entities listed alphabetically are displayed in reverse alphabetical order; entities listed by number 
are displayed in reverse numerical order.

3. Select the entity to add to the report, and then click OK. 

Removing Entities from Reports
You can remove entities from an existing report to change the content and create a different report 
without having to create a new report.

Complete the following steps to remove an entity from a report:

1. In an open report, click Contents > Remove or click the Remove icon on the Toolbar. 

2. If you want to change the sort order of the entities, click the entity title. 

Entities listed alphabetically are displayed in reverse alphabetical order; entities listed by number 
are displayed in reverse numerical order.

3. Select the entity to remove from the report, and then click OK. 

Reordering the Items in a Report
For tabular reports, you can change the order of the items in the report to be sorted by name, number, 
or extension number (if applicable).

Complete the following steps to reorder the items in a report:

1. In an open report, click Contents > Reorder or click the Reorder icon on the Toolbar. 

2. Select the sort criteria, and then click OK.
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Changing the Order of Fields in a Report
To change the field order, click the header of the field you want move, and then drag the field to its new 
location in the report.

Adding and Removing Fields in a Report
Complete the following steps to add or remove fields in a report:

1. In an open report, click the Add/Remove Columns icon on the Toolbar. 

2. To add a field, select the field(s) in the Available Columns list, and click Add.

3. To remove a field, select the field(s) in the Visible Columns list, and click Remove.

4. Click OK. 

Setting the Refresh Rate
The refresh rate defines how often Agent Manager requests an update from the server. By default, the 
refresh rate is one second. You can instead set a refresh rate that is automatically determined based 
on the network load, or set a specific rate.

Complete the following steps to set the refresh rate:

1. If you want the system to automatically set the refresh rate depending on the load of the network, 
click Tools > Refresh Rate > Automode.

2. If you want to set a specific refresh rate, click Tools > Refresh Rate > Manual Mode.

3. Select the refresh rate, in seconds, and then click OK.

If the manually set refresh rate is determined by the system to be insufficient for the current 
network load, the system automatically increases the rate to a more efficient number.

Saving a Workspace
You can save a personal workspace such that, each time you start Agent Manager, the reports you are 
most interested in are automatically displayed and updated.

Note
If an activity begins and ends before the next update of information, this activity is not reported in the 
report. For example, if the refresh rate is 5 seconds and an agent speaks on a call for 3 seconds, this 
call is counted as a call but there will be no change in the agent state.
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Complete the following steps to save a workspace:

1. Open, create, modify, and place the reports you want to automatically see each time you start 
Agent Manager.

Use the commands from the Windows menu to place and order the reports in a layout you want.

2. Click File > Workspace > Save As Default. 

3. You can revert to your default workspace by choosing File > Workspace > Restore Default.
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3. Analyzing Trends

Historical reports are used to obtain information about past call center activity. The powerful, yet easy 
to use, Connect Contact Center Historical Reports application provides activity summaries and 
statistical data that can help you analyze system behavior and aid in the assessment of resources 
required to meet target service levels.

Additional powerful tools (including sorting by fields, filtering of data by user-defined criteria, and 
defining of noncontinuous periods) are provided to support a comprehensive and flexible environment 
for generating sophisticated reports without requiring you to know about database tables, SQL queries, 
or programming languages.

An integrated scheduler enables automated reports to be printed, emailed, or exported to a variety of 
external format (such as Excel, HTML, and PDF) at required times.

Historical data on your call center can be retained for 12 or 24 months. This allows you to run historical 
reports on trends for the current year vs. the previous year. The default retention period is 12 months. 
Refer to the Connect Contact Center Administrator Guide for information on changing the length of 
time to retain historical data to 24 months. 

 Enhanced Metafile Format (.EMF)

 SQL Syntax (.SQL)

 Text with HTML Formatting (.HTM)

Note
Generating a report may take several minutes. While the report is generating, do not use the Connect 
Contact Center Reports application. Doing so results in the error message “Error retrieving rows,” and 
the report generation is halted.
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To view more information about historical reports, see the Mitel MiVoice Connect Contact Center 
Reports Help KB article on the Mitel support site.

http://support.shoretel.com/kb/view.php?t=ShoreTel-Connect-Contact-Center-Reports-Help
http://support.shoretel.com/kb/view.php?t=ShoreTel-Connect-Contact-Center-Reports-Help
http://support.shoretel.com/kb/view.php?t=ShoreTel-Connect-Contact-Center-Reports-Help
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